Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape, CAD, maker project and design.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Referencing part (not Part Studio) properties in drawings

tlewis3348tlewis3348 Member Posts: 10
edited June 9 in Drawings
I have a drawing of a part here (link). The title block currently looks like this:



The screenshots below show that I have both the "Title 2" and "Title 3" properties as well as the "Revision" property filled out for the part, but not for the Part Studio:



Also, even though I have the material set, the material field remains "----".

It looks like I should be able to reference the part properties:



But even though I tell it to reference the properties in the part, it still tries to reference the Part Studio property, and if that property doesn't exist, then it just shows "----". I'm assuming that I must be doing something wrong here, but I can't figure out what it is.

Comments

  • tlewis3348tlewis3348 Member Posts: 10
    Ha! Nevermind. Just figured out that I inserted the Part Studio instead of the part itself. It all makes sense now.  :D
  • philip_thomasphilip_thomas Member, Onshape Employees, Developers Posts: 1,130
    @pete_yodis ^^^^^^^^^^
    Philip Thomas - Onshape
Sign In or Register to comment.