Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

SSL/TLS certificate problem (self-issued by OnShape)

erikterikt Member Posts: 4
Hi,

I am having trouble using OnShape on my company computers, as we have IT policy in place which blocks access to all web sites who have self-issued security certificates.
This could be solved, and the security rating of OnShape would be increased, if OnShape would switch to a certificate issued by a known authority.



Best regards,
Erik T.

Comments

  • john_rousseaujohn_rousseau Member, Onshape Employees, Developers Posts: 250
    Hi @erikt. I'm not sure where you are getting that information from, but it is not accurate. I would honestly be a little concerned that there is a network proxy in your environment that is doing SSL termination. Here is what cad.onshape.com is returning:



    Please talk to your network administrator. Something is strange in your environment.
    John Rousseau / Director, Technical Operations / Onshape Inc.
Sign In or Register to comment.