Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Changing a drawing format doesn't change the sheet format/title block.

s_nigols_nigol Member Posts: 2 PRO
I have several drawing formats I regularly use.  When a drawing sheet is created and I change the drawing format (Right click Sheet > Properties > Browse and select new .dwt format), the title block and layout of the previous sheet remains and it does not import the new sheet format.

The only workaround I've found is to create a sheet, box-select the entire sheet's border and title block, delete everything and import the layout from the .dwt file I need via the "Insert DXF or DWG" option.  I'm convinced there's something I'm not understanding here about drawing formats.

How would I set it so Onshape will update the format of the sheet when it's changed, on a sheet that's already created?

Tagged:

Answers

  • shawn_crockershawn_crocker Member, OS Professional Posts: 73 PRO
    It sounds like maybe the geometry that you created to form the border and title block have not been assigned as border items. I'm not sure of exactly what the name is, but if you select the entities that are supposed to be the border/title block, you can right click and select "move to border" or something. If they are not assigned as border items then they don't get saved with the template upon exporting. It might be that the template your trying to switch to, doesn't actually have an border items saved in it.
Sign In or Register to comment.