Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Point Pattern Feature Script

Kat_ElyKat_Ely Member Posts: 2

Hi, 
I'm having issues with Point Pattern Custom Feature where for the last two days when I've logged on in the am the CF has disappeared from my toolbar. Each time I re-add it to my toolbar and then it breaks every instance of Point Pattern that I have. You can see that right now on the part studio CHASSIS UPPER SHELF. If you could help me resolve this that'd be great.

Thanks, 
Kat

Comments

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,045
    Hi @Kat_Ely - it is likely that, when you are adding the Point Pattern FS to your toolbar, you are not selecting the same document. There are many copies that people have made, so just make sure you select the right one by navigating through the "samples":



    Having said that, just adding a feature to your toolbar should not break any existing features, nor should it disappear. Also, check that your browser is wide enough to display the icon on the actual toolbar and it is not hidden under a dropdown like this:



    Neil Cooke, Director of Technical Marketing, Onshape Inc.
Sign In or Register to comment.