Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Need some help on a asymmetrical suspension animation I am working on and can't get it to animate.

david_mccall278david_mccall278 Member Posts: 2
I been working on a race car suspension for an upcoming youtube video as a visual aid. I worked several hours on what I thought would be simple animation, I was so wrong. I watched every video I could find but nothing really similar to what I am working on. I tried every mate to see if i could fix my issue, no luck. Maybe I am over looking something idk. It is a  4-link suspension, left mounts are fixed points like on cars

Comments

  • philip_thomasphilip_thomas Member, Moderator, Onshape Employees, Developers Posts: 1,373
    David - Welcome to the forums.
    The people here are awesome - if you post a public link to your document (and a brief description of the type of animation you are looking to create), I am sure that you will get the help you are looking for :)
    Philip Thomas - Onshape
  • john_mcclaryjohn_mcclary Member, Developers Posts: 2,108 PRO
    What issue are you having? That does seem like a simple linkage.

    Are you able to grab the gray piece and move it manually in the direction you want?
    Have you checked your mates to make sure something isn't restricting you?

    A link to your document would answer a lot of the easy questions.
Sign In or Register to comment.