Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Cannot load drawing and cannot report a bug

Dear All,

I have tried creating several documents and then a corresponding drawing, but the drawing never loads. In some cases i can see a thumbnail of the drawing when i hover over the tab with my cursor, but that's about it. When i try to report a bug nothing happens, while all the other functions work. Please help.


Thank you for your help in advance.

Answers

  • john_rousseaujohn_rousseau Member, Onshape Employees, Developers Posts: 251
    Hi @hristo_goumnerov, are you in an environment where hosts or ports are blocked going outbound?
    John Rousseau / Director, Technical Operations / Onshape Inc.
  • hristo_goumnerovhristo_goumnerov Member Posts: 4
    Hello John,

    Thanks for the quick reply. I'm accessing the internet via a company proxy/firewall so it may be the case that some ports are blocked. However, i have tried loading a drawing for the same document from my home computer and had the same issue.
  • john_rousseaujohn_rousseau Member, Onshape Employees, Developers Posts: 251
    I just opened the drawing on your document without any issues. Do you have any errors in your browser console?
    John Rousseau / Director, Technical Operations / Onshape Inc.
  • owen_sparksowen_sparks Member, Developers Posts: 2,454 PRO
    For what it's worth the drawing in the link above opened in just a second or two for me.
    Owen S.
    Production Engineer
    HWM-Water Ltd
  • hristo_goumnerovhristo_goumnerov Member Posts: 4
    When i load the document/drawing i get the warnings and error in the attached image.

  • MBartlett21MBartlett21 Member Posts: 1,669 EDU
    @hristo_goumnerov
    What browser are you using?
    MB - I make FeatureScripts:View FeatureScripts
  • hristo_goumnerovhristo_goumnerov Member Posts: 4
    Hello again, I'm using Firefox. When i do the system check, everything is fine and i get green checkmarks.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,560
    Do you have any browser add-ins/extensions running like Ad blockers? Try disabling those. Also in the console error you posted above, what does it say in the SecurityError if you expand it (click the red arrow)?
Sign In or Register to comment.