Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Onshape is not connected - Error

andrew_mcmillanandrew_mcmillan Member Posts: 4
I am getting this message when I try to connect to Onshape via my work network.

Onshape is not connected. Your document is saved. Refresh Browser to continue working on this document.

It works fine from home.

Any suggestions?


Comments

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,747
    Has it worked from work before? What does https://cad.onshape.com/check say?
  • andrew_mcmillanandrew_mcmillan Member Posts: 4
    No, it's never worked at work.  This is the first time I've tried.  Once the error comes up I can't get past it, so I have to close the window. I'll save the link above and try going directly to it when I'm back at work.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,747
    Usually it’s due to IT blocking ports or websites. I’ll find the forum post that has more detail and post a link to it here. 
  • andrew_mcmillanandrew_mcmillan Member Posts: 4
    Perhaps I should add, 'work' is a school.  I can't imagine the educational licence makes a difference but perhaps it's worthy of mention.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,747
    How rigid is the network at school? That’s probably the issue and you may have a fight with IT on your hands. 
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,747
  • andrew_mcmillanandrew_mcmillan Member Posts: 4
    It looks like WebSockets are the issue.  I went in this evening to run the check. I've forwarded the report to the network manager and hopefully, he will come to the party. I'm hoping to phase out Fusion 360 in favour of Onshape, this might burst my bubble. Thanks for your help.
Sign In or Register to comment.