Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Certain Document Won't Open

omar_alsolaiman593omar_alsolaiman593 Member Posts: 2
Hello everyone,
Today, I was trying to access one of my Onshape documents, but it refuses to open and, instead, just keeps loading. Eventually, after loading for minutes, it tells me to try reloading the browser which obviously doesn't work. I have tried reloading it multiple times, putting it into a different window, and loading it on my iPad instead. None of these have worked. On top of that, all my other documents are loading fine. It is just this particular one. Does anyone know how I can fix this?
Thanks for your help

Comments

  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 355
    @omar_alsolaiman593 Please re-try right now and if unsuccessful submit ticket under the help menu and we will take a look.  
  • john_mcclaryjohn_mcclary Member, Developers Posts: 2,739 PRO
    Was there something you updated recently? or is this an old document you haven't opened in a long time?

    If you made a change that is failing to regenerate, you could run into this. (making an oversize pattern of many parts)
    Then you could try opening the document by choosing an earlier version from the Onshape main screen.

    If you haven't opened it in a while, and it is a large document. It can take a while for the server to reconstruct the parts from the last few Onshape updates.

    If those fail, then you may need to give a link to support for them them to try and diagnose another issue.
Sign In or Register to comment.