Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

What does the clear blue lines in model means ?

Juan_de_DiosJuan_de_Dios Member Posts: 2 EDU
As you can see in the attached picture I have a model which I did in context. The sketches there are hidden, the clear blue lines are part of the faces in context but they still appear when opening the part stand alone. 
Why do they appear ? These lines are not part of the sketches. 

Comments

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,009
    Shouldn't be visible - can you make the doc Public?
    Director, Technical Services, EMEAI
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 444
    @hci26 I see that you have a sketch or two showing on your part studio.  Just toggle the visibility with the eye next to that sketch.  If it's not that, then try clearing your browser cache by holding the Shift key and clicking the browser tab refresh button.  Let us know if those things don't solve it for you.  
  • PrimoDevPrimoDev Member Posts: 4 EDU
    PeteYodis said:
    @hci26 I see that you have a sketch or two showing on your part studio.  Just toggle the visibility with the eye next to that sketch.  If it's not that, then try clearing your browser cache by holding the Shift key and clicking the browser tab refresh button.  Let us know if those things don't solve it for you.  

    Sketches are shown in dark grey / black for me, even when hiding all sketches or pulling the rollback bar back to the beginning where nothing has been done yet i still had these lines but clearing the browser cache seems to be the way to fix it
  • richard_topolewskirichard_topolewski Member Posts: 3 ✭✭
    Seem to have the same issue, how is this resolved?  I started by copying a part studio tab with a sketch in it. I modified that sketch but the original tab's starting sketch is showing in blue even when I hide the sketch? https://cad.onshape.com/documents/0111a4a9d886f0dcc3155bc1/w/9752b535e3ed32ab3f9bbd79/e/40f51c2e5913b728526fda56
  • richard_topolewskirichard_topolewski Member Posts: 3 ✭✭
    Oh forced reload of the browser page cleared. 
Sign In or Register to comment.