Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Materials do not seem to apply/show after assigning

MrMad1966MrMad1966 Member Posts: 2
edited July 9 in Using Onshape
Hello
Newbie using Onshape. Can't seem to understand or work out why when assigning materials to parts they do not show on the object. I can assign a new appearance just fine though..
(I should have mentioned I have folowed the instructions "Assigning materials to parts" from Onshapes Customizing Materials: Desktop help menu)
Any ideas please would be appreciated

Cheers
John

Tagged:

Comments

  • john_mcclaryjohn_mcclary Member, Developers Posts: 3,015 PRO
    Material is just a name set to the material property of the part and a density. Its purpose is for mass calculations and material callout on detail drawings.

    If you are expecting the part to also appear like the material, like glass, or wood; then you will need to set the appearance separately. Also there are no textures in Onshape, so wood grain will need to be added with a custom feature (https://forum.onshape.com/discussion/12844/wood-grain-texture-custom-feature), or by using a rendering app from the app store.
Sign In or Register to comment.