Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

'Add Application' no where to be found

Currently attempting to render the assembly of one of my projects, I am very much used to onshape but have not been on it in a while. Last time I used the app OneRender was still a thing I searched the app store but could not find it however, I believe Reality Server will do the same thing. I got a subscription to the app only problem being I cannot get onto it! Youtube tutorials, as well as the onshape links to tutorials, have not been able to answer my question. When clicking on insert new element the image below is my only options. I need to render ASAP so if anyone knows how to help or if I am doing something wrong (Large possibility) please respond!


Comments

  • Domenico_DDomenico_D Member, Onshape Employees Posts: 59 PRO
    Hmm it should show up there. Attached is a screenshot of what I see when I add an application to a document. There should be the option to "Add application." I'd go back to the App Store and check if it shows that you a subscription to it. Otherwise I'd try signing out of Onshape and then back in. 
     


  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 5,238
    Sometimes it takes a few clicks of the + menu for it to show up
    Senior Director, Technical Services, EMEAI
  • Ste_WilsonSte_Wilson Member Posts: 195 EDU
    I had this problem with a students work once.  They had signed up etc but it wasn't showing.  I don't think I managed to get it working.  As they had done the work I shared another model with them so they could render it.
  • justin_angelesjustin_angeles Member Posts: 2
    Has anyone ever figured out solution to this problem? I having the same issue. Add application option is not available. 
Sign In or Register to comment.