Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

background

walterwalter Member Posts: 41 ✭✭

my blackground turn black in chrome how to turn back to white

Comments

  • walterwalter Member Posts: 41 ✭✭

     hardware acceleration in the browser turned on ,java up to date

  • walterwalter Member Posts: 41 ✭✭

    works in firefox

  • Paul_J_PremakumarPaul_J_Premakumar Member, Onshape Employees Posts: 166

    Can you post the results of https://cad.onshape.com/check ?

  • Matt_LoMatt_Lo Member, Moderator, Onshape Employees Posts: 8

    We have been seeing a graphics driver or browser update causing this recently. Could you reboot your machine, then make sure your graphics drivers are up-to-date and then try opening Onshape? Let me know if this does not resolve the problem in Chrome

  • bjørn_hovdebjørn_hovde Member Posts: 3 EDU

    I have just got the same issue: Black backgruond in part studios and assamblies. Java updated, HW acceleration is on, happens in Chrome and in Internet Explorer and Microsoft Edge. GL renderer: Google SwiftShader. Measured triangles: 1.7 mill, Measured lines: 1.2 mill. Windows 10 is updated, which includes graphics update. Onshape has worked without problems until recently.

  • bjørn_hovdebjørn_hovde Member Posts: 3 EDU

    I just tried Firefox, and I am back working with Onshape!

  • bjørn_hovdebjørn_hovde Member Posts: 3 EDU

    Solved: brynjar_andresen in the discussion "WORKSPACE BACKGROUND IS BLACK?" suggested enable the flag in Chrome: "Override software rendering list". That solved the problem for me to!! Thank you very much!

  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 379

    For those that have had this issue, can you type this in Chrome and then past the results back here in this thread: chrome://gpu

    I'm looking to see if there are trends with the graphics cards involved. Ideally we don't want users to have to enable the override software rendering list if possible.

Sign In or Register to comment.