Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Can't Click on all Vertices of Imported Model

famadorianfamadorian Member Posts: 383 ✭✭
Are there any tricks to being able to select vertices when nothing happens when you hover over them?

Mostly all the time I'm able to click on the vertices I want, but many times not. 
Tagged:

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,550
    Is it a mesh? That shouldn't make any difference - a vertex is a vertex and should be selectable. If this is not the case, please report it as a bug.
    Director, Technical Services, EMEAI
  • MBartlett21MBartlett21 Member, OS Professional, Developers Posts: 1,945 EDU
    @NeilCooke

    On a section view, often vertices close to the section plane cannot be selected without rotating to the opposite side.
    MB - I make FeatureScripts: View FeatureScripts
  • famadorianfamadorian Member Posts: 383 ✭✭
    Yeah, seems it's vertices in a section view that I have problems with. 

    Something's changed, cause I didn't have this problem before. I've only used this exact Part Studio to get rooms from. 


  • famadorianfamadorian Member Posts: 383 ✭✭
    All these blue colors and pink, it weren't like this before. 

    Also, they're somehow transparent now; they weren't like this before, either;)
  • famadorianfamadorian Member Posts: 383 ✭✭
    No idea here?

    It seems I have more trouble clicking on vertices that are revealed in a sectioned view 
  • famadorianfamadorian Member Posts: 383 ✭✭
    Ok, if I hide everything and just select the part I'm interested in, I have no problems selecting vertices;)
  • romeograhamromeograham Member Posts: 535 PRO
    @famadorian
    I'm not sure if this will help, but since you have no problem with your selection when you hide the stuff you don't want, I think you may be able to use the "select other" shortcut: the tilde '~' key (to the left of the 1-key at the top row of the keyboard). You can also right-click the area you want to select and pick "Select other..."

    Then you'll be able to cycle through all the options that are visible (and hidden) in the area of your cursor:



    However, if you have many many vertices that would be available to select with this method, it may be very difficult to select the right one.

    Good luck!
Sign In or Register to comment.