Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

Missing digit when adding sketch dimensions

3dcad3dcad Member, OS Professional, Mentor Posts: 2,470 PRO
When I sketch something and then start to quickly put in dimension with on-the-fly dimension system (line, rectangle, circle etc.); system takes first digit and then third. It always misses the 2nd but not others.
So if I quickly input '1234' I get '134' into dialog.

If I type slowly then it takes all digits.

Not a biggie but very annoying as typing dimension should be fast procedure.

When using dimension tool afterwards it works perfectly no matter how fast I type the numbers.

I have experienced this for long but not always. I'm not sure when it started but I am sure it's happening and I can easily reproduce anytime.

No such problem with any other software, sometimes text might appear late on screen when typing fast but never misses digits like this. 

Anyone else with similar behavior?  
//rami
Sign In or Register to comment.