Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Automatic 'Zoom to fit'

håkon_bødtkerhåkon_bødtker Member Posts: 2
Whenever I move away from an object or a sketch by dragging the mouse wheel, I automatically get moved back as if I pressed 'Zoom to fit'.
I find this incredibly annoying. Is there any way to turn this off?

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,954
    Zoom to fit is double-click of mouse wheel so it's likely that your mouse switch is dodgy. If you use the default settings for Onshape (RMB = rotate) then you won't encounter this problem.
    Director, Technical Services, EMEAI
Sign In or Register to comment.