Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

WHERE USED function not found

Barry_van_WijkBarry_van_Wijk Member Posts: 38 PRO
Hi,

I cannot find in my onshape proffesional enviroment the "where used"  functionality. Is that correct?


https://forum.onshape.com/discussion/14671/improvements-to-onshape-october-27th-2020/p1
We are almost one year further, so it must be there?

Quote: It is available now to all Onshape Enterprise customers and will be made available to all Onshape Professional customers in the coming months

Best Answer

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,930
    Accepted Answer
    We have some technical challenges to overcome before we can enable where used in Professional. 
    Director, Technical Services, EMEAI

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,930
    Accepted Answer
    We have some technical challenges to overcome before we can enable where used in Professional. 
    Director, Technical Services, EMEAI
  • Barry_van_WijkBarry_van_Wijk Member Posts: 38 PRO
    Ok thank you for the fast response
  • Jordan_EnglundJordan_Englund Member Posts: 2 PRO
    Any progress on this? Looking forward to it.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,930
    @Jordan_Englund - stay tuned...
    Director, Technical Services, EMEAI
Sign In or Register to comment.