Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Something wrong with my gear assembly - can't create gear relation

will_parker589will_parker589 Member Posts: 9
edited August 12 in Community Support
Hi community,

I am very new to this but so far I've managed to create some spur gears with sprockets attached and create an assembly where they are all correctly depthed and revolve around their axles.

I can't seem to create a gear relation however.  I managed to do this with a youtube tutorial where I just placed simple pair of gears together and define the ratio and get a good articulation and animation (including how to align the teeth).

In this case despite the different gears being able to be revolute manipulated individually I can't seem to add anything to a gear relation dialogue.

When I create the gear relation and I need to add the two gear mates I cannot click on anything at all that selects.  I can't select the gears from the left assembly parts or by clicking on them in the assembly drawing.

It just always wants me to add "Mate(s)"

Here is the Public Link:
https://cad.onshape.com/documents/3b52677f546a824ab450d8e7/w/aec6629973b7f76b479b2827/e/762f54dc4567d6b43fd45b19



Answers

Sign In or Register to comment.