Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Onshape not utilizing dedicated graphics

rohin_prajapatirohin_prajapati Member Posts: 2 EDU
Hi, I am having some issues with OnShape performance.

I am on a laptop with both integrated graphics and an Nvidia Geforce GTX 1050ti.
I notice on task manager that OnShape on Google Chrome only decides to utilize my integrated graphics.
In Nvidia control panel, Google Chrome is set to use the Nvidia graphics, but performance does not improve, and utilization is not seen.
How could I force OnShape on Google Chrome to use my Nvidia graphics?

Thanks

Comments

  • Scott_WertelScott_Wertel Member Posts: 8 ✭✭

    Because Onshape is within a browser, windows/Nvidia sometimes think that all you're doing is surfing the web and therefore don't need enhanced graphics.

    In the nVidia Control Panel (right click on your desktop to get to this), "MANAGE 3D SETTINGS" and force it to use high performance.

    You can, of course, be more selective because this will push more apps towards nVidia instead of integrated graphics and lower your battery life.
    Principal & Co-founder
    Aerospace Research & Development Group, LLC
    www.aerornd.com
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 440
    If you are using Windows 10, the best method for this is to use the Graphics Settings to set applications for High Performance.  Mine looks like this:


  • rohin_prajapatirohin_prajapati Member Posts: 2 EDU
    Thank you Scott_Wertel and PeteYodis
Sign In or Register to comment.