Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

My workspace background is black

dave_ramaekersdave_ramaekers Member Posts: 2 EDU
Hey, everyone
My background from onshape is black what do i need to do to turn it back to normal because its very difficult to work on the program right now
Already thanks for your help
Dave 

Comments

  • Options
    Paul_J_PremakumarPaul_J_Premakumar Member, Onshape Employees Posts: 206
    @dave_ramaekers , This is most likely an issue with your Graphics card and browser. You can confirm this by trying another browser and seeing if the issue occurs there as well. This thread has more information on steps you will need to take, if you are on Chrome. : https://forum.onshape.com/discussion/comment/66461#Comment_66461
  • Options
    frank_paynterfrank_paynter Member Posts: 17
    I have this same problem with Chrome, and enabling the 'Override software rendering list' did nothing.  Works fine in Edge though. Here are the 'System Check' screenshots for both.  The first screenshot below is from OnShape inside Chrome (2.9/2.4M triangles/lines), and the second is from inside Edge (119.4/55.6 M triangles/lines).  Interestingly, the 'System Check' shows the Browser to be Chrome for both configurations (must be picking up the default browser setting)

    Frank



  • Options
    koko_koikoko_koi Member Posts: 2
    Why does Onshape perform better in Edge than in Chrome, despite using the same browser in both cases? please let me know, I know this is an old discussion but the answer to my question is very important I am appealing to the admin. Please approve my post,Thanks


Sign In or Register to comment.