Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Part rotation and STL files for 3D print

peter_saffranpeter_saffran Member Posts: 3 ✭✭
Two issues I hope someone can help me with.

1) when I rotate a part and lift off the mouse button(s), I get thrown out of the part studio file.  I checked my setting and cannot figure out why this happened.
2) saving the part as an STL.  no issue saving it or downloading.  but my slicer will not read it and its not the slicer software.  I ran the same part in SW and had no issues.  any ideas why this is happening.

Comments

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,496
    Hi @peter_saffran - are you using the middle mouse button for rotate and does that button have a left/right tilt? That may be activating the browser back button (possibly). No idea about the STL file - if you can share the document here or create a support ticket, we can take a look.
    Director, Technical Services, EMEA
  • peter_saffranpeter_saffran Member Posts: 3 ✭✭
    generally when I rotate I hit the middle mouse (roller) button and the right button simultaneously.  its a leftover technique from SW.  but even the middle button alone or the middle button and left button down simultaneously tosses me out of part studio.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,496
    Has to be a mouse/browser setting. Try to get used to rotating with RMB only. 
    Director, Technical Services, EMEA
  • peter_saffranpeter_saffran Member Posts: 3 ✭✭
    Mystery partially solved.  Its my laptop.  Ran Onshape on another laptop and rotation was fine.  As for STL files, there seems to be a scaling issue.  I've done everything as per some youtube videos and I have printed hundreds upon hundreds of parts the last 5 years so I know my way around a printer but on this alternative laptop I exported to STL etc, downloaded, opened the slicer software and the part is barely visible (tiny) relative to the dimensions it was drawn up as.  is there an adjustment setting on export in Onshape?
Sign In or Register to comment.