Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

No attachments here?

S1monS1mon Member Posts: 2,358 PRO
I tried a few times today to post to the "Product Feedback" category with a couple of in-line images. I got an error that they aren't allowed here. Previously I have posted with images in this category just fine. I was able to post the same thing to "General".
Tagged:

Comments

  • Nath_McCNath_McC Member Posts: 114 PRO
    I also got this error when I tried to post my render feedback. it seems a little backward as sometimes is just as easy to post an image to show the feedback you at writing about.

    My guess is there is some sort of automatic reader that is reading these posts to sort assign a person to and it will not pick up images. I could also be barking up the wrong tree.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 5,349
    Seems to be working for me - can you try again?
    Senior Director, Technical Services, EMEAI
  • Nic_JNic_J Member Posts: 14 EDU
    Yeah, I can't do it either.........maybe you're the only one allowed @NeilCooke ???
  • alnisalnis Member, Developers Posts: 449 EDU
    Test image:



    Maybe the required image format is different? PNG vs GIF vs SVG vs JPG vs ...
    Student at University of Washington | Get in touch: contact@alnis.dev | My personal site: https://alnis.dev
Sign In or Register to comment.