Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Minor Nuisance Bug - Sketching Doesn't Work on First Sign-In, Refresh Needed

3Dzyner3Dzyner Member Posts: 5 PRO
Apologies if this has been posted by others.

When I first sign into Onshape Part Studio, I often find that the Sketch functions don't work. I then have to Refresh the browser window, and all is fine. It's a minor nuisance but a bug that's worth fixing. This happens on Chrome, both Windows and Mac. Specific steps to reproduce the bug:

Sign In > Launch into a Design Part Studio > New Sketch... > Click on any given Toolbar sketch element to draw a Line, Circle, Arc etc and the buttons do not respond.
Fix: Refresh browser and everything is fine.

Answers

  • john_rousseaujohn_rousseau Member, Onshape Employees, Developers Posts: 298
    Hi @3Dzyner. Any errors in your browser console? Please open a support ticket and we can take a look. 
    John Rousseau / VP, Technical Operations / Onshape Inc.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,228
    I presume in those steps you selected a plane to sketch on? Have to ask…
    Director, Technical Services, EMEAI
Sign In or Register to comment.