Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Mate connectors fastened and revolute.

Ben12Ben12 Member Posts: 7
I am trying to fastened 2 parts using mate connectors (fastened 2), it works well, then I want those 2 fastened parts to revolute along another mate connector.....what's happened...only one part of the fastened parts is turning ???
I don't know how to manage that issue???
Thanks for any help..

Comments

  • john_mcclaryjohn_mcclary Member, Developers Posts: 3,709 PRO
    I'm not sure what you mean.

    It looks like the blade and the pulley are moving together.

    By the way, you do not need to create mate connectors explicitly like you have.
    Just use a mate, it will automatically create 2 mate connectors for you.

    Mate Connector 4
    Mate Connector 5
    Mate Connector 1
    Mate Connector 3

    can all be deleted

    Also, you will want only one part to be FIXED in place, otherwise everything is acting like it is in outerspace, and things move funny.
    In your case, I right clicked the blue plate, and made that fixed.


Sign In or Register to comment.