Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Missing dimensions on drawings?

JPMJPM Member, csevp Posts: 9 PRO
Any idea how to fix a free viewer not showing dimensions on drawings? Looks fine for licenced viewing.


Best Answer

  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 519
    Answer ✓
    @JPM This is likely a browser or browser security restriction issue.  I'd have them try a different browser to start with.  If that is not successful, please have them submit a ticket from the device they are using and we can help diagnose.  Free users can start a ticket from the help menu under "Contact support" 

Answers

  • dirk_van_der_vaartdirk_van_der_vaart Member Posts: 540 ✭✭✭
    Refresh your browser or do a system on the upper right corner under the ? button
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 519
    Answer ✓
    @JPM This is likely a browser or browser security restriction issue.  I'd have them try a different browser to start with.  If that is not successful, please have them submit a ticket from the device they are using and we can help diagnose.  Free users can start a ticket from the help menu under "Contact support" 
  • nick_papageorge073nick_papageorge073 Member, csevp Posts: 661 PRO
    Slightly off topic, I always test a link to give to a non-account holder by opening the link in a private browser window. Then I can see what they will.
  • dupont_florentdupont_florent Member Posts: 2
    Hello,
    I have exactly the same problem, I have refreshed my  firefox browser, tried on a another browser ( chrome), but the problem persists.
    Have you an other solution which I can explore please?
    thank you very much for your answer
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 519
    @dupont_florentplease submit a ticket from the device you are using and we can help diagnose.  Free users can start a ticket from the help menu under "Contact support"
Sign In or Register to comment.