Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

Zero access to documents since recent update

simon_schlosssimon_schloss Member Posts: 5
I have been unable to access any documents at all since the recent update to onshape. Every time I try to open a document, I get the infamous "Onshape is not connected. Refresh browser" message.  I have ran the test and everything is green ticks, I have switched off Avast, still nothing.  I have submitted a bug report, but based on the time frame of the last one I don't expect a response any time soon. Is this happening to others, or am I just very lucky?

Comments

  • Options
    NeilCookeNeilCooke Moderator, Onshape Employees Posts: 5,370
    edited March 22
    Can you create new documents and/or open public documents? Have you tried it on another computer? What device are you running it on and is the operating system and browser up to date? Can you also try clearing your cookies and browser cache?
    Senior Director, Technical Services, EMEAI
  • Options
    simon_schlosssimon_schloss Member Posts: 5
    Hi Neil,  thanks for your response. I just solved the issue.  It turned out that my Avast Anti-track was still running in the background after being quit out of.  I have now uninstalled the app and everything is working fine.  I had read in this forum that Avast Anti-Virus was potentially an issue, so I tried without it and also without the Anti-Track, it was only after checking in task manager that I noticed that Anti-Track was being coy with me, I am still running Avast Anti-Virus and not having any issues.
  • Options
    NeilCookeNeilCooke Moderator, Onshape Employees Posts: 5,370
    Thanks for letting us know and passing your experience on to others who may have the same issues. 
    Senior Director, Technical Services, EMEAI
  • Options
    graham_lockgraham_lock Member Posts: 15
    I had the same problem with AVG Anti Track.
    i found that by adding onshape.com to the safe websites list I could access my documents without problem.
    it would be useful if Onshape dev could determine what causes the problem so that users don’t have to worry about this.
Sign In or Register to comment.