Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.


"Onshape" button in Maxwell Render?

lowjacklowjack Member Posts: 14 ✭✭
edited February 2016 in App Store & Partners Apps
So I've downloaded Maxwell Render and tried following the steps in the Feb 3 blog post "Introducing Onshape for Maxwell Render." But the problem is that I see no "Onshape" button in the studio anywhere. I can't find anything that would let me use Maxwell with Onshape at all.

 What am I missing? My window is labeled "Maxwell Render - x64" and does not look like the screens shown in the blog post. I'm running Windows 7, 64-bit. Any ideas would be most appreciated.


Best Answers


  • Options
    michał_1michał_1 Member, Developers Posts: 214 ✭✭✭
    Answer ✓
    You should have also that file "maxwell_onshape_connection_win64.exe", run it and On button will appear.
  • Options
    lowjacklowjack Member Posts: 14 ✭✭
    That did it, thanks. It also looks like Maxwell Render and Maxwell Studio are two different animals. I guess it helps when I run the right software. :)

  • Options
    lowjacklowjack Member Posts: 14 ✭✭
    Right, but for some reason, I have separate icons to launch each one. Naturally, Windows chose to place the icon for "Render" on my start menu first, so I used that, rather than looking for the actual program folder and finding the appropriate icon. (I'm not the most tech-savvy person on the planet)
Sign In or Register to comment.