Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Unread highlighting on mobile browser

mahirmahir Member, Developers Posts: 867 ✭✭✭✭
This is the definition of a minor annoyance, but I could have sworn that unread forum posts used to be highlighted blue on mobile browsers. This is no longer the case, at least not on my particular platform. I'm using Chrome on iOS. Anyone else running across the same thing or, even better, have a fix?
Tagged:

Best Answer

Answers

  • brian_bradybrian_brady Member, Developers Posts: 454 EDU
    edited October 2016
    I am using iOS Safari on an iPad Air 2 and the unread posts are blue. I just checked using Chrome and they are blue there as well.
  • brian_bradybrian_brady Member, Developers Posts: 454 EDU
    Are you signed in when using your mobile browser?
  • mahirmahir Member, Developers Posts: 867 ✭✭✭✭
    Hmm, strange. I am indeed signed in. I tried signing out and in, but no change. I even tried switching to Safari, but no change. Considering it seems to be an issue across different browsers on my phone, but it works fine on your phone, it's seems to be an issue with my specific account. Either that, or something with the mobile site. Hopefully, someone at OnShape has a solution. If not, I'll live.
  • mahirmahir Member, Developers Posts: 867 ✭✭✭✭
    Unread discussions still not highlighting. Any other thoughts?
  • robert_morrisrobert_morris OS Professional, Developers Posts: 155 PRO
    Is it all unread forum posts?

    I've seen something similar to this occasionally on a desktop browser as well (Chrome on Win 10).
    Some new or updated discussions will be highlighted blue, and interspersed between them will be threads that obviously have new unread messages but are still white. Seems to be a bug with the forum software, at least in my case.
  • mahirmahir Member, Developers Posts: 867 ✭✭✭✭
    It's all forum posts. None show up with blue highlight on my iPhone. 
  • lougallolougallo Member, Administrator, Moderator, Onshape Employees, Developers Posts: 1,711
    @mahir I see this too on Chrome and Safari on iOS.  I see them marked as "1 new" but not a coloring like on the web.  Now if I tell the browser to load Desktop site (which from the mobile site is an option in the sidebar) it shows as I would expect.  I am not sure the mobile template does that highlighting.  I will look at how to add that to the mobile view.
    Lou Gallo / PD/UX - Support - Community / Onshape, Inc.
  • mahirmahir Member, Developers Posts: 867 ✭✭✭✭
    Ok, thanks.
Sign In or Register to comment.