Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Fillet multiple vertices broken?

jack_heizerjack_heizer Member Posts: 4
I can't for the life of me fillet a bunch of vertices with the same radius so that changing one radius changes all of them. I'll select the fillet tool, select the vertex, enter the radius, press enter, and (with the fillet tool still selected) select the next vertex. At this point it will create a new fillet with a radius unrelated to the previous one. The worst part is in the same sketch I was able to do this, I just can't get it to work again.

Am I doing something wrong?

Answers

  • john_mcclaryjohn_mcclary Member, Developers Posts: 3,894 PRO
    I've noticed sometimes the tool will create an unrelated fillet from time to time.
    Is it doing it to every fillet? Or just a few at a time?

    When it happens you can select all of the fillets that have their own dimensions, then add an "Equal" constraint, then delete the extra dimensions.

    I don't know the real cause, but I think it has to do with working in a web browser. There is noticeable input lag all over the place. I've really had to calm down my click rate for it to keep up :(   But when it works, It works well, so I can't complain :)

    It happens so often I make a quick video and it did it 4 times :(
    https://www.youtube.com/watch?v=0gqEbSSkAN0&feature=youtu.be
Sign In or Register to comment.