Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Unable to Use New "Scale Uniformly" Feature

I read in this blog post that OnShape had introduced a scale feature:  https://www.onshape.com/cad-blog/whats-new-in-onshape-apr-22-15

I am trying to use that feature in the model that I'm currently working on, but it's not showing up as one of the drop-down options in the "Transform" dialog.  I am, however, seeing the new comment bubble for sharing comments, which I understand to be part of the same update.

Any advice for how to resolve this?  Is the scale feature delayed?  Or is it only available in parts created after the feature was introduced?

Thanks in advance.
Tagged:

Best Answer

Answers

  • lanalana Onshape Employees Posts: 456
    Steve, Could you please open a ticket from the document where you could not use the scale feature? New functionality should be available in all documents by now. If you can share the document with support that would help us to investigate it faster. Thank you.
  • lougallolougallo Member, Administrator, Moderator, Onshape Employees, Developers Posts: 1,658
    @Steve Trambert You are not seeing it under the Transform feature?
    Lou Gallo / PD/UX - Support - Community / Onshape, Inc.
  • Steve TrambertSteve Trambert Member Posts: 5
    edited April 2015
    I'm afraid not Lou.  I opened a ticket, and have attached a screencap here as well.  The screencap attached here may be more useful, as I can't show the open drop-down menu in my Usersnap submission.  I've tried refreshing the page to see if that would make the feature available, no luck.
  • r_paulr_paul Member Posts: 22 ✭✭

    @Lou Gallo, I have spotted a similar thing.  In one of my documents, in one Part Studio, the Transform>Scale option is not available but in a newer Part Studio, in the same document. In one earlier document, I tried, the Scale option was available and worked?
  • r_paulr_paul Member Posts: 22 ✭✭
    LouGallo said:
    @R.Paul Send me feedback from the document (Open the document and hit CTRL U) and explain that you cannot access Transform then  share it with support (you can hit the SHARE button and at the bottom of the pop up there is a link "Share with Onshape support")  I can take a look at it.  The document might have not upgraded and I can check.  That is what fixed @Steve Trambert 
    Thanks for the response and the fix, Lou.

Sign In or Register to comment.