Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Problem with Loft and Shell, getting weird crease

brian_wagenerbrian_wagener Member Posts: 19
I am having some problems using Loft mostly for the first time.  It mostly looks ok until I try shell, but then I get a weird crease on the side.  Can someone take a look at my drawing and see what I may be doing wrong?  

https://cad.onshape.com/documents/925556608323b6412855b531/w/8426c07af562d97c1b234a06/e/083eee378ab3b962b3e9417b


Tagged:

Comments

  • brian_wagenerbrian_wagener Member Posts: 19
    So everything seems ok if I change the shell to 3.5mm instead of 2.5 and 3mm
  • mahirmahir Member, Developers Posts: 844 ✭✭✭✭
    edited March 2018
    I took a look. It probably doesn't help that the shape is disjointed. Shell doesn't work too well with surfaces that have high curvature or aren't very smooth. Maybe try making the shape with a couple extrudes and one tangent loft in between them, instead of three lofts?
Sign In or Register to comment.