Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Drawing quality?!

Tru7hTru7h Member Posts: 13 ✭✭
edited May 27 in Drawings
Hi All,

I've been struggling with Onshape's drawing feature. Any help appreciated.

Onshape is refusing to render a part drawing accurately. I'm seeing a threaded part get rendered as an assortment of disconnected lines. The main part gets rendered with lines extending into midair with open gaps.

Here's a screenshot of the issue. You can see a rendered view inserted into the drawing. To the right is the same view being inserted. It's almost like immediately after the view has been inserted, Onshape "optimizes" it into oblivion.

Running Windows 10 with Google Chrome on a pc with more than sufficient horsepower for anything involving graphics short of rendering Pixar films.

Here's the document
https://cad.onshape.com/documents/6688750485525bb76ef81d73/w/f8abf0e5496cec743e5b7882/e/6b40b6639f049f2ec5728532

Comments

  • MBartlett21MBartlett21 Member, OS Professional, Developers Posts: 2,010 EDU
    By the way, you can also get to the view properties by double-clicking on the view.
    mb - draughtsman - also FS author: View FeatureScripts
  • Axel_KollmenterAxel_Kollmenter Member Posts: 197 PRO
    edited July 6
    Tru7h said:
    ...Annnd it's solved. :P 
    Sometimes posting publicly and typing out the issue for all to see is what's needed to get one's head around a problem.

    For anyone else having this issue in the future, right click on the part drawing. Choose View Properties. Switch View render mode from Best Performance to Best Quality.

    Thats the easiest way. I would like to have the option to change it for the whole drawing. not just for each drawing view. @NeilCooke

    Best regards,

    Axel Kollmenter
  • sebastian_glanznersebastian_glanzner Member, Developers, Simulation EVP Posts: 239 PRO

    Thats the easiest way. I would like to have the option to change it for the whole drawing. not just for each drawing view. @NeilCooke

    @Axel_Kollmenter
    Good idea! I would like to go a step further and set the default to "Best Quality" for every new drawing :)
  • Axel_KollmenterAxel_Kollmenter Member Posts: 197 PRO
    Best regards,

    Axel Kollmenter
Sign In or Register to comment.