Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Why can't I type a space in tables?

tlewis3348tlewis3348 Member Posts: 16
I'm not sure if this is intended behavior or not, and if it is, maybe I have a setting wrong or option mistakenly selected somewhere, but for some reason, I can't type a space in a table. This is true in both a generic title block as well as in a table I manually created. In fact, it seems that the only way to get a space into a table is by putting it into the description (or some other field) in a BOM and inserting the BOM into the drawing. Obviously, there are many situations when this is not an option. This brings me to my question: Why is this happening, and how do I make it stop?
Tagged:

Comments

  • lougallolougallo Member, Administrator, Moderator, Onshape Employees, Developers Posts: 1,620
    No this is not intended behavior. Can you tell me what browser you are using?
    Lou Gallo / PD/UX - Support - Community / Onshape, Inc.
  • tlewis3348tlewis3348 Member Posts: 16
    lougallo said:
    No this is not intended behavior. Can you tell me what browser you are using?
    Google Chrome OS Version 72.0.3626.59 (Official Build) beta (64-bit)
  • tlewis3348tlewis3348 Member Posts: 16
    Does anyone have a solution for or an update on this?
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,045
    edited February 1
    Can you try updating to 72.0.3626.81 or a different browser? Not able to reproduce the issue here.
    Neil Cooke, Director of Technical Marketing, Onshape Inc.
  • tlewis3348tlewis3348 Member Posts: 16
    NeilCooke said:
    Can you try updating to 72.0.3626.81 or a different browser? Not able to reproduce the issue here.
    I just updated to version 72.0.3626.85, and the issue is still a problem. Here's the link to the document.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,045


    Had no problem adding spaces. Here are a few things you can try:

    1) a different browser e.g. Firefox
    2) make a copy of the document (which I had to do to edit it and it worked fine)
    3) let us know your system setup - operating system etc.

    Thanks.
    Neil Cooke, Director of Technical Marketing, Onshape Inc.
  • tlewis3348tlewis3348 Member Posts: 16
    edited February 2
    Apparently, this is somehow caused by the Chromium Wheel Smooth Scroller. Disabling or removing the extension fixes the problem. Also, if it matters, I'm on a Chromebook.
Sign In or Register to comment.