Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Connecting rotation of a shaft to a gear.

peter_goltonpeter_golton Member Posts: 2 EDU
Hello,
I'm near the end of a project to make a gear assembly but having the following problem. I've created a shaft which rotates perfectly withe the revolute mate. I can add the 15 tooth gear so that the spline and shaft mesh but the gear will not rotate. If I add a revolute mate to the gear instead,  it will rotate but not the shaft. How can I link the motion of one part to the other please? Many thanks.


https://cad.onshape.com/documents/89df290326e8e2dafda22ad3/w/3da3d426a810cf088c5cca88/e/51f86caeacf668822846484f


Tagged:

Best Answer

Answers

  • peter_goltonpeter_golton Member Posts: 2 EDU
    Thanks for the tips - I've just tried manually dragging, as you suggested, and both parts move together as they should. That's great, thanks. Pity the play button doesn't work as expected but at least I know the sketches are OK. Pete
  • john_mcclaryjohn_mcclary Member, Developers Posts: 2,716 PRO
    They play button only shows relative motion between the two parts rather than the entire assembly animation. Mostly to save processing time making the play button useful no matter how large the assembly.
Sign In or Register to comment.