Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Blind hole doesn't show on drawing, but through-hole does

david_scott322david_scott322 Member Posts: 3
edited July 12 in General
iOS/Safari.

Very new user here...

I have a very simple drawing: https://cad.onshape.com/documents/1849e6789feb761f77f87f92/w/58db8db983d705c0861b42c4/e/5ba48b7caa4a483dabbf9e59 

I made a blind, tapped hole using a mating connector for location on the curved surface and it doesn't show on the drawing.
However, if I change it to a through hole, it is shown correctly.

Is this user error, parameter setting, bug or what?
I searched the forum and training files...can't find anything related to this.

Thanks for any comments in advance,
Dave

(Edit: I missed that I need to select a suitable category *before* generating the question. Sorry, I can't seem to find a way to change it.)


Best Answer

Answers

  • david_scott322david_scott322 Member Posts: 3
    edited July 13
    OK, I kind of found it: First I needed to open the special menu for the drawing view (not a left or right click, but a double finger tap in the drawing box which took a little time to find as I'm a new user), then show hidden lines. 

  • david_scott322david_scott322 Member Posts: 3
    Thanks, John. All is good now. On the Mac, it seems the default pad set up is for a two-finger-at-the-same-time tap (I called it double finger tap which is not clear) = right click. I'm using a mouse, now, anyway.
Sign In or Register to comment.