Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Hey Lou, I need to unistall Onshape and reinstall a clean copy, however there are a few problems.

brian_marshall139brian_marshall139 Member Posts: 2
edited March 2021 in Community Support
I am running Onshape on my HP Pavilion 15 inch laptop, running Linux Manjaro xfce.
Problem one, Onshape does not show up in the installed programs, and yet it sits under the Graphics group??
Secondly the Onshape tool does not have an uninstall feature. Maybe I can be added to te Edit Launcher window or something like that.
I need to do this because apart from the export function which is still not solved by the way, My drop down to get a section view is missing. 
You said the installation is 'baked' . I have no idea what this means, other than assuming you mean stuffed!
Please help!!!!

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,310
    There is no install - that's the point of Onshape and how it can run on Linux - it's a pure SaaS solution that runs in a browser.

    Section views are disabled if your graphics card and/or browser does not support them - you can see where the issues are if you run https://cad.onshape.com/check

    The export is not platform dependent because it's all done remote - try a different browser.
    Director, Technical Services, EMEAI
  • lougallolougallo Member, Moderator, Onshape Employees, Developers Posts: 1,995
    @brian_marshall139 I pulled a ticket to respond but will here as well.  You are running Onshape in Electron, a Chrome wrapper that allows you to have an "app" placeholder on the operating system.  This is not a recommended way to use Onshape and is not supported.  I would suggest you just go to cad.onshape.com and sign into your account that way.
    Lou Gallo / PD/UX - Support - Community / Onshape, Inc.
Sign In or Register to comment.