Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Printing actual size as dimensioned

fred_mashburnfred_mashburn Member Posts: 2
I'm sure this is terribly simple for those that know how, but I didn't find a solution using the search function.
I simply want to print a part on paper the same as the dimensions that I put on the drawing. It's a simple 2 dimensional part drawing.
I appreciate any help for this noobie question.

Answers

  • 3dcad3dcad Member, OS Professional, Mentor Posts: 2,457 PRO
    edited August 2016
    What happens if you print drawing of part in scale 1:1 ?

    And set printing options so that it doesn't fit / resize on print..
    //rami
  • fred_mashburnfred_mashburn Member Posts: 2
    I guess that's probably the issue. I can't figure out how to set the scale to 1:1. I can zoom in and out with the mouse but don't know how to set the scale.
  • mlml Member Posts: 53 PRO
    I made it always this way:

    - RMB: create drawing of....
    - in the drawing: Detail View
    - take the whole part (A)
    - zoom until SCALE 1:1

    - export as pdf
    - print it from a standalone app like Adobe Reader, there are various settings in the print menu about the actual size (and no shrink or scale). printing out of the browser forced false scaling in my environment


  • robert_morrisrobert_morris OS Professional, Developers Posts: 155 PRO
    @fred_mashburn , @ml
    You can change the scale of a drawing view by right-clicking on the view and selecting "Properties". There is an option for setting the scale in the dialog that pops up.
  • bettina_martinbettina_martin Member Posts: 1
    I am new to this and so frustrated right now. I also just want to print my drawing in the actual dimensions. I have no properties to set the aspect to 1:1. Please show me where. I have been looking through the properties.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,838
    @bettina_martin unfortunately you are at the mercy of your printer/driver. If the view of your drawing is at 1:1, take a look through your print dialog settings to see if you can print to scale. I have tried this before on my hp inkjet and could never get it to work.

    Director, Technical Services, EMEAI
  • 3dcad3dcad Member, OS Professional, Mentor Posts: 2,457 PRO
    Some browsers wan't to use their own pdf viewers, changing that to adobe or similar with decent options for printing might help. Look at browser settings for software to use for certain file types (firefox has made changing this easy, couldn't find similar list in chrome within 30sec)
    //rami
  • jack_o_toole866jack_o_toole866 Member Posts: 5
    I have the same problem, when printed my 1:1 drawings are 5 % undersized. Windows printer dialog allows you to adjust the scale. I print at 105%. This give a drawing at a realistic  1:1 that I can use as template. Hope this helps. 
  • nick_papageorge073nick_papageorge073 Member Posts: 79 PRO
    I’ve been exporting as pdf (from a 2-D full scale drawing studio tab). That opens on my pc in Microsoft edge. I print from that and make sure to set the scale in the print dialogue to 100%. My prints are right on. I use them for templates to cut prototype sheetmetal parts. 
Sign In or Register to comment.