Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Dimensions are suddenly missing

Onshape has been wonderful up until today.  I have become totally dependent on it for drawing parts to be made on my 3D printer.  Now, in sketch view, dimensions are no longer visible. Dimension lines are visible but not the numbers. This is true for drawings I am working on today as well as drawings I made weeks ago.  I am using Linux Mint 17.3.  I started learning Onshape using Firefox but it frequently crashed so I switched to Google Chrome.    It worked well until 2-3 weeks ago when the dimensions disappeared. I switched back to Firefox and continued drawing.  Two days ago it worked fine, today, neither browser will show me dimensions in sketch mode.  Also the little isometric view cube in the upper right corner is gone.  The red, green and blue axis lines are still visible but the cube labeled Top, Front, Right is not.  I am attaching a screenshot looking a sketch labeled 'axis' in a Part Studio called 'Wye2Flange5Deg in my public project 'Wye2inch' to show you what is missing.
As you can see, it makes Onshape much less useful!

Also the finished drawing after the sweeps and shell and various fillets does not look as it did.  It used to be light blue with surface shading.  When I view it on my Samsung Galaxy Note 8 tablet (CyanogenMod 13.0 - Android 6.0.1) all is as it should be. It looks good!


I'm stuck!  Any suggestions?
Tagged:

Comments

  • shashank_aaryashashank_aarya Member Posts: 265 ✭✭✭
    I would suggest you to raise the support ticket through feedback button as below.


    You might get quick resolution from Onshape support team.

    Thanks.


  • allen_bradleyallen_bradley Member Posts: 5
    Thank you for showing me where to find the feedback button.  Obviously I have much to learn about Onshape.  I did ask for help via feedback as you both suggested.
  • christian_hovechristian_hove Member Posts: 1
    edited October 2018
    I am experiencing the same problem (dimensions not showing up) - Did you manage to find a solution?
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,016
    @christian_hove please “report a bug” under the help menu. 
    Neil Cooke, Director of Technical Marketing, Onshape Inc.
  • MBartlett21MBartlett21 Member Posts: 1,472 EDU
    @christian_hove
    Are you running the latest version of chrome? (or FireFox)
    MB - I make FeatureScripts: view FS (My FS's have "Official" beside them)
  • 3dcad3dcad Member, OS Professional, Mentor Posts: 2,371 PRO
    edited October 2018
    I would suggest to try refreshing the browser first (shift + F5 or shift + refresh) few times..

    This applies to all weird anomalies you might experience with Onshape or any other web interface.
    //rami
Sign In or Register to comment.