Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Dialog box not going away

dan_schniersdan_schniers Member Posts: 6
Has anyone had a issue with the dialog box not going away after picking a different command. see attached image.




Comments

  • lougallolougallo Member, Administrator, Moderator, Onshape Employees, Developers Posts: 1,659
    @dan_schniers can you submit a ticket?  This is usually a browser/graphics issue.  Seen a few things fix this.  Browser/operating system would be helpful as well.
    Lou Gallo / PD/UX - Support - Community / Onshape, Inc.
  • mahirmahir Member, Developers Posts: 855 ✭✭✭✭
    @dan_schniers, I often get random graphical artifacts - nothing repeatable, though. However, nice thing about working in a browser is you can just hit reload. This is essentially the same thing as closing and opening the document but quicker.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,202
    @dan_schniers - I can tell by the font in your tabs that you are running Windows (?) just make sure you are running Chrome or Firefox and you should be ok. 
    Neil Cooke, Director of Technical Marketing, Onshape Inc.
  • dan_schniersdan_schniers Member Posts: 6
    The Browser seems to be working fine now, I am using Chrome with windows 7 Enterprise.

    Thanks for you immediate help.
  • jochen333jochen333 OS Professional Posts: 27 PRO
    I have this too on on of my computers.

    Windows 10, chrome updated. 

    Didnt happen on my other computers, even with the same specs.


  • bert_fouriebert_fourie Member Posts: 58 PRO
    Same here, Windows 10 and Chrome. I did a reboot and that solved the problem.
  • viruviru Member, Developers Posts: 619 ✭✭✭✭
    edited July 2016
    @dan_schniers, Sometimes it is happening due to browser/graphics issue.
    Work around:-
    Kindly hit F5 button (Refresh) from keyboard and reload the model. Now you can able to move dialogue box if you are not to move then raise a support ticket for this issue. Onshape support team will definitely help you in this case.



Sign In or Register to comment.