Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

u i display is black ?

b_brunob_bruno Member Posts: 2 EDU
My U.I. is Black cannot turn it to white ?

Best Answer

  • b_brunob_bruno Member Posts: 2 EDU
    Accepted Answer
    It was just JAVA was not updated  :)

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,792
    The graphics area or icons? Do you have any add-ins that invert colours (“dark mode”)?
    Director, Technical Services, EMEAI
  • brian_jordanbrian_jordan Member, Developers Posts: 139 ✭✭✭
    edited June 2019
    I see exactly the same thing, graphics area has a black background, the feature list and toolbar are unaffected. It seems to be related to the Chrome update which I installed yesterday - Version 75.0.3770.90 (Official Build) (64-bit). Firefox is not affected so it's not an Onshape issue it seems.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,792
    Hmm a lot of people would kill for that  :D
    Director, Technical Services, EMEAI
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,792
    Seems fine on Mac - does anybody else have this problem (on Windows)?
    Director, Technical Services, EMEAI
  • brian_jordanbrian_jordan Member, Developers Posts: 139 ✭✭✭
    edited June 2019
    NeilCooke said:
    Hmm a lot of people would kill for that  :D
    It does display the work well, but it's not a great working environment, sketching is tricky! When can we have a switchable background colour option for the best of both worlds?
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,792
    Director, Technical Services, EMEAI
  • b_brunob_bruno Member Posts: 2 EDU
    Accepted Answer
    It was just JAVA was not updated  :)
  • brian_jordanbrian_jordan Member, Developers Posts: 139 ✭✭✭
    b_bruno said:
    It was just JAVA was not updated  :)
    My system checks for JAVA updates on Thursday night, it seems I was up-to-date then. When I got the Chrome upgrade on Saturday I immediately saw the problem.On checking today there was a JAVA update available. Installed and all is well. Thanks.
  • john_mcclaryjohn_mcclary Member, Developers Posts: 3,253 PRO
    I just installed java and checked I'm on latest version of chrome.

    Doesn't do it for me :( Darn

    Chome: 75.0.3770.90
    Java: 8 Update 211
  • James_Patrick_WatersJames_Patrick_Waters Member Posts: 1 EDU
    This is a problem for me.
    Chrome Version 86.0.4240.111
    Java Version 
  • loren_nellloren_nell Member Posts: 1
    I also have this problem!  Very frustrating.  My background is suddenly black!!! I've done all the java updates and not fixing my problem?  Any further suggestions please? 
  • alnis_smidchensalnis_smidchens Member Posts: 313 EDU
    edited November 2020
    @loren_nell It looks like something broke in Google Chrome's latest update. The workaround, for now, is to go to chrome://flags and enable "Override software rendering list"
    Forum post about it (@brynjar_andresen found this solution):
    https://forum.onshape.com/discussion/comment/66443/#Comment_66443
    imagepng
    Alternatively, you can use Firefox for an immediate, no-fiddling solution.
    Get in touch: [email protected] | My personal site: https://alnis.dev | My YouTube channel (I make tutorial videos for Onshape & Inventor): https://www.youtube.com/c/AlnisSmidchens
Sign In or Register to comment.