Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape, CAD, maker project and design.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

What happened to clara.io?

exworksexworks Member Posts: 3
Will it come back?
Tagged:

Best Answers

Answers

  • john_mcclaryjohn_mcclary Member, Developers Posts: 1,064 PRO
    joe_dunne said:
    I am not sure I would have worded it that way. They did indeed decide to turn off the free only version of their product. They found a bit hard to maintain support and maintenance of a free only product.  I have encouraged them to consider offering a pro level product. Hopefully in the future they will be able to allocate resources to do so. 

    If you are looking for an alternative Integrated Cloud Application for visualizatiopn, I would highly recommend 2 products:

    OneRender
    RealityServer

    Each of these offer great capabilities. Each are constantly updating and improving their products. 

    Keyshot as well is a great application. Although it runs on the desktop it support native MacOS and Windows installs. 

    Joe




    Good call on RealityServer

    I've messed with claira.io and RealityServer is much better and easier to use

  • brucebartlettbrucebartlett Member, OS Professional, Mentor Posts: 1,648 PRO
    Reality Server is my goto app for rendering on the rare occasion I need an image. Takes a little getting used to but I still seem to able to get something half decent without really knowing what I am doing. I am looking forward to some more reality server improvement in 2018 and thanks @paul_arden ; for the updates is 2017. 







    Engineer ı Product Designer ı Onshape Consulting Partner
    Twitter: @onshapetricks  & @babart1977   
  • paul_ardenpaul_arden Member, Developers Posts: 69 ✭✭
    Keep an eye out for something new with RealityServer very soon! Hint.
  • AuroraRonAuroraRon Member Posts: 67 PRO
    It does not work at all now. 
    "There was an error while trying to load the scene.
    unable to set root group on scene"

    Was nice while it lasted.  
  • AuroraRonAuroraRon Member Posts: 67 PRO
    Looks like Reality Sever did some updates and you can switch to the old interface but it went from simple to complicated.  Caught me by surprise when I went to use it and my models no longer load. The new interface needs some instruction.  Has anyone been able to get it working?    
  • paul_ardenpaul_arden Member, Developers Posts: 69 ✭✭
    We did test with previously saved models in both the old and the new editor and it worked for us but we may well have missed something. We are working on a video for the new interface which we hope will help people get started with it that's one reason we left in the option to allow users to continue with the old application for now. However we had quite a few people desperate for the new features so we wanted to get the new one out there as well.

    While the new interface has some more complexity to it, unfortunately it was necessary if we were to incorporate the feature requests we were seeing from the users (and give room for other features we plan). However we have tried to lay it out such that you don't need to use the complexity if you don't want to. There are lots of settings you can tweak but you don't need to touch them to get good results. You can just drag and drop materials onto parts (and you can search materials now, a very frequently requested feature) and leave it there if you like.

    Also, if you don't like the clutter when reviewing your rendering, there is a little maximise button in the top right of the viewport so you can hide most of the user interface to get a better view of your model. Of course, that will also be covered by the video when we have done it.

    I won't try and cover the new interface in detail here since that is best left to the video we are working on, however if anyone wants to get moving more quickly we'd be happy to setup a 1:1 with you if you get in touch with us.

    @AuroraRon if you are able, it would be great if you could reach out to us on [email protected] to run through the issues you are having, we'd be happy to compensate you with some rendering time for your help.
  • mbartlett21mbartlett21 Member Posts: 899 EDU
    @paul_arden

    When I was dragging materials onto parts, their appearance didnt change.

    I had to manually do it
  • paul_ardenpaul_arden Member, Developers Posts: 69 ✭✭
    @paul_arden

    When I was dragging materials onto parts, their appearance didnt change.

    I had to manually do it
    When you dragged it, what did the cursor look like? We have seen sometimes it takes a second or two after you start dragging for the cursor to change to the material thumbnail which means it's ready to drop on the material.

    For manually doing it, how did you go about that, select the object from the scene graph then right click on the material and press Assign to Selection?

    I've been doing a lot of testing myself today and found a few cliches which we are working on fixing over the next few days.
  • mbartlett21mbartlett21 Member Posts: 899 EDU
    @paul_arden

    When I was manually doing it, I was selecting the part from the pane at the left.

    if I clicked in the graphics area on a part, it only selected a face
  • paul_ardenpaul_arden Member, Developers Posts: 69 ✭✭
    @paul_arden

    When I was manually doing it, I was selecting the part from the pane at the left.

    if I clicked in the graphics area on a part, it only selected a face
    The click to select selections should be by part, if it is picking surfaces then that would usually mean there are surfaces in the model instead of parts. A screenshot would help a lot if you can share one since I can't really visualise what you might be looking at.
  • mbartlett21mbartlett21 Member Posts: 899 EDU
    For some reason, it is all working correctly now, not sure what happened.

  • paul_ardenpaul_arden Member, Developers Posts: 69 ✭✭
    Magic :-)

    In all seriousness, we are actively working on issues I saw today, for example for me saving was failing the first time (but succeeding after that), quite a lot of material assignments were resulting in pink materials the first time but the second time worked and a few other things I noticed. We'll probably be pushing updates more or less daily for the next week or so while we iron these bits out.
  • mbartlett21mbartlett21 Member Posts: 899 EDU
    @paul_arden

    A bit like before, when it wasn't wanting to save to onshape
  • paul_ardenpaul_arden Member, Developers Posts: 69 ✭✭
    Just to note, I have created a new, generic RealityServer Q&A thread here:

    https://forum.onshape.com/discussion/8397/realityserver-for-onshape-q-a 

    I would encourage those interested in RealityServer to continue discussions there since we will monitor that thread with greater frequency. As a bonus for heading over there now, there is already an answer there on how to enable the new AI Denoising feature which can in some cases cut render time by a factor of 10 (ymmv of course).
Sign In or Register to comment.